Re: [Evolution] help installing on ubuntu

On Mon, 2017-10-23 at 12:08 -0700, maxxedev gmail com wrote:
In trying to install the latest version of evolution on ubuntu 16.10,
I think I've managed to mess up the packaging system:

The following packages have unmet dependencies:
 evolution : Depends: libevolution (>= 3.22.6-0ubuntu0.1) but it is
not going to be installed
             Depends: libevolution (< 3.23) but it is not going to be installed
             Recommends: evolution-plugins but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
$ sudo apt show evolution
Package: evolution
Version: 3.22.6-0ubuntu0.1
yakkety-updates/universe amd64 Packages

Any idea on how to fix and install latest evolution?

No, as we don't know much about packages provided in Ubuntu.
Please ask in an Ubuntu support forum how to fix this.

Andre Klapper  |  ak-47 gmx net

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]