Re: [Evolution] Need a hand please...


Thank you for the assistance!  

I have gone through the normal install process for Evolution, and have
Contacts running, via Google, and mail running using imap+, and another
server, not Google.  

I installed Evolution on a fresh install of the latest "testing" debian,
squeeze.  The Evolution install was clean over nothing, (done as part of
the debian squeeze install), the upgrade of debian was following a
format of the drive.  BTW, under squeeze the current version of
Evolution for Squeeze, Calendar worked fine, so I have not touched
anything on Google.

Here is the calendar creation process I used while in Evolution:

1.  Under Calender, I selected "New", this brought up a dialog box for
new calendar creation.
2.  Under "Type", I selected "Google".
3.  Under "Name", I gave it the name "Google"
4.  Under "Username" I entered my gmail address, in the form
"nk7zzz gmail com"
5.  I then press the button labeled "Retrieve List"
6.  A password entry dialog box appears, and I enter my password.
7.  I hit the OK button on the password box, and the drop-down labeled
"Calendar" populates with my only calendar name I have on Google.
8.  I select that name via the drop-down, and hit OK.
9.  A new calendar appears in the left window, named "Google".
10. I refresh the calendar by right clicking on the calendar name, and
selecting "refresh".  
11. "Opening Google" shows up in the lower left area, to the right of
the Network Status indicator plugs, with a rotating thingy indicating
activity of some sort.

At that point I am unable to delete the calendar, nothing ever shows up
in the calendar, and looking at the debian process list, I see
"evolution-calen" as a running process for around an hour, then an error
message indicating a 500 error has been returned from Google is across
the top.  

I will post the exact error as soon as it happens again.  After I ack
that error message by clicking on the "X" to remove it, I can delete the
calendar.  I assume is is busy trying to chat to Google when I can

I have been unable to get the calendar to populate.  I am able to repeat
this process over and over and get the same results each time.  

Again, thank you for your help in this...  It is beginning to drive me
insane...  :)

For Amateur Radio equipment reviews and setups see:

On Thu, 2013-04-18 at 20:10 +0200, Andre Klapper wrote: 

On Thu, 2013-04-18 at 07:51 -0700, David Cole wrote:
I can't make it work!

Please describe what you've tried and what happened (or not).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]