Re: [Evolution] [Fwd: Re: local mail spool still unaccessible with evo 3.4.4.-1]

They are the normal indexing and config files for mail accounts - they
don't contain any emails.

It seem like evo is looking for the mails in that directory??

I can't see anywhere where you say how you know it's looking in that

As I wrote above, that directory is the latest updated under .local:
containing the above mentioned files. Among the files the folders.db
(but as you say, not real mbox files).

!! So you are basing your assertion that Evolution is looking in the
wrong place for the mail on the fact that a directory under .local
happens to be updated at the same time - the directory that contains all
the indexing for the account in question - indexing that *will* be
updated when the account is accessed??

Have you actually looked to see if the actual spool file is accessed at
all?  Note though, the file will NOT be updated because you haven't
changed anything in it.

Have you even tried running Evolution from the command line to see if
there are any errors reported?  Have you tried doing it with debugging
turned on?

It really sounds as though there is something up with your configuration
somewhere. Can I suggest that you create another Unix user with a clean
configuration and try the same thing. 

Did you do this?

No I did not, I don't want to clutter my computer with another user
(will do that if really necessary).

So rather than try the debugging steps to attempt to isolate your
problem you would prefer to keep your filesystem looking pretty?  You do
realise that you can delete the account (and all its files) afterwards?

I did not find any mail accounts when finally discovering evolution
under org/gnome/evolution. Seems like the version there is 3.4.0 while
3.4.4 is installed. Under org/gnome/evolution/mail I found a lot of
settings, but nowhere any info about my pop and imap accounts. However,
under default account there was a _very_ old account name no longer in
use. It does not seem to be editable in dconf?? How to change that if

You change it from within Evolution.

OK, and it looks like dconf does not find anything useful.

Yes, because it uses gconf - everything will be switched to dconf soon.

to see it. These chunks of XML are sometimes difficult to sort out, but
you are looking for a line that starts "<account name="nameofaccount"".
In that line there should be a section looks like
<url>spool:/var/mail/username</url> - do you see that?

Yes I see it now: <url>spool:///var/mail/"username"</url>
It seem to be correct, why does not evo find it?

Does it really have three slashes in the URL?  Does it have three
slashes in the configuration within Evolution?  Because it doesn't on my
system.  Perhaps that is confusing things.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]