Re: [Evolution] troubles with v3.2.2 on Mint-12

On Thu, 2012-03-01 at 11:39 -0600, Dan Saint-Andre wrote:

I'm having troubles with Evolution v3.2.2 on Mint-12.

Works very well for me; same disto, same release.  Have you tried the
obvious things like fsck and memory tests?  Tried as a different user?
Did you upgrade from an earlier release or fresh-install?

First, it crashes fairly often.  I'm working away when suddenly,
Evolution closes.  On restart, it does
a "recovery" dance.  I don't see a pattern to what I'm doing at the time
of these crashes. Where might I find logs or similar details about why
thing are crashing? Can anyone help me diagnose?

Someone else will have to help here.

Second, I don't find any $HOME/.evolution profile folder. ( Where is
this edition of Evolution keeping
my local folders and address book files and similar details?

Now a well-behaved gnome application: look in .local/share/evolution.

Third,  when I am in a browser and select File --> SendLink,  I get an
compose email page as expected
but the URL is fractured.  Specifically,  I always get the following:

     new mail subject = TITLE from the web page I'm trying to send
     new mail content = always TWO(2) lines
          line 1 =  "h"
          line 2 =  "ttp://.....the rest of the web link ....."
I don't see this.  

For the information of others who may be able to
help more: Mint 12 is pretty much Ubuntu 11.10 (the latest official
Ubuntu, and so Debian-derived at two removes).

N. B. Day
39.4733 North, 119.8100 West and 1396 meters up, Temp: 6.1 C
Thu, 01 Mar 2012 10:16:10 -0800
Epicurus up 2 days, 14:23, 2 users, load average: 0.03, 0.04, 0.11
Linux 3.0.0-12-generic
Linux Mint 12 Lisa, gnome-session 3.2.1, Cinnamon 1.3.1

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]