Re: [Evolution] evolution and access to MS Exchange 5.5

Yes, it is.
And how do I use IMAP?

On Mon, Jul 18, 2011 at 3:01 AM, Pete Biggs <pete biggs org uk> wrote:
On Sun, 2011-07-17 at 21:23 +0300, Kevin Wilson wrote:

evolution-exchange  :  old interface, uses http access to OWA and is v.
version dependent.  Suitable for Exchange 5.5 (2003) and earlier

Are you sure about it ?

No, not at all - I don't actually use Exchange for very much - in fact I
avoid it as much as possible.

In fact I got it wrong - Exchange 2003 is actually V6.5, not V5.5.

I installed now evolution-exchange for f15 (evolution-exchange.x86_64
0:3.0.2-1.fc1) and started evolution, tried to create
an account to exchange 5.5, and got this error message:

"The exchange server is not compatible with Exchange connector.
The server is running Exchange 5.5 , Exchange Connector supports
Microsoft Exchange 2000 and 2003 only."

So ? I am desperate ! any ideas what should I do now  ?

Are you sure it's V5.5?  That's very old - november 1997 to be precise -
and I would be dubious of anywhere running that version since it won't
have had security updates for a long time.

If it really is that old, then your only real option is to use IMAP.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]