Re: [Evolution] Cannot edit CalDAV calendar

Cannot reply quoted because Evolution is missing that feature to do a per-message reply-method (must use 
"Outlook" replies at work).

That said, the workaround with keyboard works fine. Thanks!


-----Original Message-----
From: Milan Crha <mcrha redhat com>
To: evolution-list gnome org
Subject: Re: [Evolution] Cannot edit CalDAV calendar
Date: Thu, 17 Feb 2011 08:15:22 +0100

On Wed, 2011-02-16 at 11:24 +0100, Thomas Novin wrote:
The calendar is not checked as active.
When I right-click it I get:
Error loading calendar
Cannot open calendar: Permission denied

OK:ing this prompt and I'm back to step 1, so I try again to
but get the same error again.

I tried doing it in offline mode but that doesn't work either. 

this kind of thing was changed in latest development version, it may
allow you to right click without re-appearing of the annoying message,
if I recall correctly. There is a workaround for your version, instead
of mouse use a keyboard to access the popup menu, just select the
calendar, click on the prompt, and then press the popup-menu key on your

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]