Re: [Evolution] email body format

-----Original Message-----
From: Thomas Mittelstaedt <tmstaedt t-mittelstaedt de>

Am Dienstag, den 11.05.2010, 17:10 -0700 schrieb jd:
I have config'ed evo to use html as message format.

When I copy html content from some web page and 
paste it into a new message, none of the images
are displayed. I only see what appears like place
holders for what should be the image. Sometimes
I do not even see that!
Is there a way to force evo to display the image
in the message before I send it, so I can be sure
of the content? 

I use firefox here on ubuntu 9.10 karmic and you can save
a web page using SaveAs from the menu. The upcoming dialog
gives you a chance to save the page complete with images,
only the html or just text. When I choose "complete page
with images" and save it to directory, lets say, /tmp,
there is a file now with <page>.html and a directory
<page>-Dateien (german). I make an archive of the file and
the directory and send it to the person as an attachment.
That certainly is not copy-Paste-wysiwig, but it is efficient enough for
me, since, in practice, I don't send around html stuff very 
In evolution, I have chosen under preferences->Mail Preferences,
tab "HTML Messages" to "prefer PLAIN".
That still gives me a chance to quickly open a browser page, when 
somebody sends me html stuff.


Well, my situation literally requires me to send
html formatted email with embedded images.The nature
of the business!
I find it lame that Evo will not fully support displaying
all of html content, with images, while editing a new

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]