Re: [Evolution] evolution-2.25.5 + evolution-mapi-0.25.5: error on start up

On 02/02/2009 08:32 AM, Frédéric SOSSON wrote:
I checked my config and I replaced $PREFIX by /usr/ then kill
bonobo-activation-server process then try to start Evolution and the
same message occurs.

I saw in /usr/lib/bonobo/servers/ many files starting by
GNOME_Evolution.  Maybe I need a file for Evolution 2.25.5 in that

Assuming 2.25 is the same as previous versions (I haven't tried it), you need to check the your $PREFIX value is the same as what you set up during the compile process, and that you set and exported PKG_CONFIG_PATH correctly. The README in the evolution source directory is fairly clear.

If that's not it, I'm lost.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]