Re: [Evolution] Openchange Revision?

Hello Reid,

On Mon, Nov 24, 2008 at 23:50, Reid Thompson <reid thompson ateb com> wrote:
which version of autoconf/automake did you have to downgrade to?

downgrading to autoconf-2.61 should work

I'm getting the following error....

Step1: Preparing Samba4 system
./ running script/
./script/ 'version.h' created for
./ running autoheader -I. -I../lib/replace error: m4_defn: undefined macro: _AC_SUBST_VARS
build/m4/public.m4:177: SMB_WRITE_PERLVARS is expanded from... the top level
autom4te-2.63: /usr/bin/m4 failed with exit status: 1
autoheader-2.63: '/usr/bin/autom4te-2.63' failed with exit status: 1
Error in Step1 (error code 1)

Applying the Samba4 patch mentioned here
would fix the issue too. BTW.. I think the patch is a little old and
only the second hunk needs to be applied.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]