Re: [Evolution] Evolution / Exchange 2007

On Tue, 2008-01-08 at 20:52 +0000, Wood, Barbara (ITIO-ISSO) wrote:
Hi all,


Is it true that evolution version 2.14 will support Exchange 2007?  If
so, does anyone know the release date?
We call it Evolution 2.22 and not 2.14 (Versions are synced with GNOME).
There is a  Exchange MAPI connector work in progress that can work
against Exchange 5.5/2000/2003/2007. The plugin would be usable against
2.22 but won't be part of 2.22 release though. Since it might arrive  a
bit late than the actual 2.22 release.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]