Re: [Evolution] Exchange 2007 options?

On Tue, 2008-02-12 at 16:08 -0500, Matthew Barnes wrote:
On Tue, 2008-02-12 at 15:43 -0500, Rick Bilonick wrote:
OK, I did "find" and samba4 is in /opt/samba4. So I exported the
following from my user (not root):

export PATH=/opt/samba4:$PATH
export PKG_CONFIG_PATH=/opt/samba4/lib/pkgconfig:$PKG_CONFIG_PATH

I can see in /opt/samba4/lib:

-rwxr-xr-x 1 root root  4779660 2008-01-21 05:56
lrwxrwxrwx 1 root root       18 2008-02-12 01:15 ->
lrwxrwxrwx 1 root root       18 2008-02-12 01:15 ->

But I still get the following when I run evolution from my user (not

(evolution:12210): e-utils-WARNING **: can't load plugin
' cannot open shared object file: No such file or

You might also need to export


Matthew Barnes

OK, thanks. Now I see that "MAPI" is available as an option. I'm trying
to set up a mapi account. It wants the server name. Is this an IP
address or a DNS type name? This is what I was told was my server:
msxmbxnsprd10 and I know the domain name. Which doesn't seem to be
enough and I can't authenticate it. I have a call in to someone who
hopefully knows what is needed.

Here is what appeared in the terminal window (I x'd out a few things and
changed the password for security):

get bilonickra mapi://xxxxxxxxx msxmbxnsprd10/
Find Items 9
Couldn't Get password 9
Remember mapi://xxxxxxxxx msxmbxnsprd10/: 0/9
Create profile with xxxxxxxxxx mypasswordhere (****) 1upmc-acct

** (evolution:13214): WARNING **: Profile Database creation failed

Get Default 0
Find Items 0
Delete Items msxmbxnsprd10 xxxxxxxxxxxxx 0

Rick B.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]