Re: [Evolution] installation of evolution 2.9.5

On Thu, 2007-01-18 at 19:03 -0600, Dr. Juan Pedro SÃnchez C. wrote:
You're right, I'm not familiar with compiling, but sooner or  later
I'll have to do it.
I want to try Evo 2.9.5 in order to check if the synchronization with
my Palm Treo 650 works when I need it.
Right now, with Evo 2.8.2 the Calendar is not synchronized, so, why
not try the newest version.

You should know that the odd-numbered releases (e.g. 2.9.x) are similar
to the Linux kernel in that they are development releases and not
considered ready for production use.


Des Dougan, Principal
Dougan Consulting Group

Ph: 604-980-2848       Email: des at DouganConsulting dot com     

Design - Implementation - Support

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]