[Evolution] updated dataserver, having errors in evolution update 2.8

I finally was able to update dataserver and now Ive moved to updating
evolution.  I ran ./configure --enable-evolution=yes and I recieved an
error and it did not finish.

Requested 'libexchange-storage-1.2 >= 1.7.90' but version of
libexchange is 1.6.0

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables CAMEL_EXCHANGE_CFLAGS
and CAMEL_EXCHANGE_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]