Re: [Evolution] Fwd: Re: Just upgraded to Evo 2.8.2 with Suse 10.2, won't remember password

I just installed Evolution 2.8.2 on SuSE 10.2 last night and it was
pretty disappointing to find an obvious bug like this in the first 5
minutes.  I did not migrate any data from an old version of Evolution.
This was a new pop3 account and it wouldn't remember the password so its
not a migration issue - rather its a bug. Is there a fixed version out
there for this issue?



Hello Michael,

yes, the script worked. Thank you.

The only problem was, that the line breaks were obiously from windows
but not linux/unix. So i had to copy it, start the "kate" editor,
(default: unix/linux linebreaks), paste it there and saved it.



Am Mittwoch, den 20.12.2006, 15:42 -0800 schrieb Michael Fakaro:
I received this email and script for automating the process, I have not tried it yet.

Let me know if it works for you.



For what it's worth, the attached, rather clumsy, script does the job.
Feel free to use/distribute/improve. I have an evolution button in my
Panel that I've edited to launch this script instead of evolution
directly. Now I'm back to something that works like everything I've had
for the last 5 years.

I think evolution really ought to do something like this itself instead
of make us users struggle. It wouldn't take much more work (especially
by someone who knows how) to check for a running keyring daemon and/or
do whatever else might be necessary to keep this operation clean.

Seasons greetings,

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]