Re: [Evolution] Evolution 2.8.2 still doesn't sync with my Palm TX

I got a message from Wendell MacKenzie with pointers to a patched
version of Evolution. After installing that version I was able to sync
properly. So far, everything is working!


(I've attached the conversation I had with Wendell.)

On Sun, 2007-02-18 at 18:47 -0500, Alan D. Wilcox wrote:
Did you ever get this resolved?

See [Evolution] Sync with Palm TX not getting loaded into Contacts
Sun, 2/18/07.

Looks like the same situation ...



On Tue, 2006-12-26 at 14:53 -0500, Thom DeCarlo wrote:
 > Hi,

I'm not sure what changed, but this is coming closer to working. Now
when I start the network sync from the TX I get a gnome-pilot dialog box
that shows the conduit progress. Unfortunately, it still ends with an
"Unknown Conduit" and some binary gibberish in the name field.

It does, however, create about the right amount of Contact entries in my
address book. Unfortunately, they are all BLANK! Nothing gets put into
the Calendar at all.

Has anyone EVER gotten this thing to work?

Evolution-list mailing list
Evolution-list gnome org
--- Begin Message ---
On Tue, 2007-02-06 at 08:44 -0500, Wendell MacKenzie wrote:
Thom DeCarlo wrote:
On Mon, 2007-02-05 at 11:28 -0500, Wendell MacKenzie wrote:

   I posted updates to the "stock" distribution for evolution over those
included within OpenSUSE 10.2 (which I run).
I use a Treo 650 and sync evolution calendar/contacts all the time. 
After upgrading from 10.1 -> 10.2 I had the
problems you had.  I had been running 10.1 with Garnome 2.16.2 which
worked fine for syncing to the palm.
The issue is the evo pkgs didn't include the conduits patches that the
garnomies included in their release.
I built a custom version of which has those patches.

   Check out the gnome-pilot list for a link to where you can download
these rpms (you need both of them).

Wendell MacKenzie

Thanks! I will download and try them out. Should the OpenSUSE-supplied
versions of these packages be uninstalled before installing yours?



# rpm -Uvf evolution*.rpm

Thanks! That worked great. I can finally sync my TX with Evolution. The
next test is to sync the pda with both Evo at home and M$ Outlook at
work. I'm sure that will kick off a whole new set of problems.

Thanks again,

--- End Message ---

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]