Re: [Evolution] Evolution not working - can't find a solution!

We see this occasionally --- message-of-death we call it locally.
Almost always the m-o-d is spam in a Chinese character set.

The easiest way to deal with a m-o-d is to delete it using some other
software.  Some people prefer to fire up pine or ucbmail; I tend to use
Emacs myself.

We generally advise that spam is delivered to a folder which has the
preview pane inactive.  Very rarely is it necessary to see the contents
of a mail to determine its spamicity.  In particular, if the subject
isn't in a Roman alphabet the message is flushed instantly.   I
recognize that this heuristic isn't appropriate for everyone everywhere.


On Wed, 2006-05-31 at 17:55 -0400, evolution-list-request gnome org
Date: Wed, 31 May 2006 20:22:08 +0100
From: "Peter Barnes" <scribus operamail com>
Subject: [Evolution] Evolution not working - can't find a solution!
To: evolution-list gnome org
Message-ID: <20060531192208 EB364244F6 ws5-3 us4 outblaze com>
Content-Type: text/plain; charset="iso-8859-15"

I'm using Evolution 2.4.1 on Ubuntu 5.10 and Gnome 1.12.1.

My problem began yesterday when I clicked on a new mail message just
arrived in Evolution. What I got was a warning: "The application
"Evolution" has quit unexpectedly" and the options of "Restart
Application", "Close", or "Inform Developers". Restart simply closed
Evolution. When I opened Evolution again I got the same warning - and
the same result on clicking either Restart or Close. Restarting the PC
makes no difference. If I click outside the warning box it freezes the
PC. At present I have no access to my mail.

If I start Evolution in the terminal I get the same result and in
terminal it shows:

adding hook target 'source'

(evolution:7993): Gdk-CRITICAL **: gdk_gc_set_foreground: assertion
`GDK_IS_GC (gc)' failed

(evolution:7993): GnomeCanvas-CRITICAL **:
gnome_canvas_request_redraw: assertion `GNOME_IS_CANVAS (canvas)'
evolution: tif_jpeg.c:1505: JPEGCleanup: Assertion `sp != 0' failed.

To make sure I kept my mail, I backed up .evolution
and .gconf/apps/evolution. Then I did a reinstall of Evolution...but
still had the problem. So then I did a complete removal followed by
installation of Evolution...but still got the warning message.

Next I deleted the .evolution and .gconf/apps/evolution folders. When
I next opened Evolution there was no warning message and it would work
but I had no mail and no custom folders.

If I add back only the original .gconf/apps/evolution folder the
result is the same - no warning message but no mail and no custom

If I add back only the original .evolution folder I get my mail and
custom folders but also the warning message and the problem again.

I don't understand enough about Linux to know what to do next - I'd be
grateful if someone could please help me get my Evolution back in
working order.


Paul Leyland <pcl23 gen cam ac uk>        | Hanging on in quiet desperation is
Dept. of Genetics, Cambridge University   |     the English way.
Downing Street, Cambridge, CB2 3EH, UK    | The time is gone, the song is over.
Tel: +44-1223-333963 Fax: +44-1223-333992 | Thought I'd something more to say.

Attachment: signature.asc
Description: This is a digitally signed message part

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]