[Evolution] Evolution 2.4 Mac


I have installed Evolution 2.4.0 on a fresh install of Mac OS X 10.4
with X11, updated to 10.4.3. When I try to start Evolution, the
following appears in the terminal window:

(evolution-2.4:345): Gtk-CRITICAL **: gtk_widget_hide: assertion
`GTK_IS_WIDGET (widget)' failed
No fonts found; this probably means that the fontconfig
library is not correctly configured. You may need to
edit the fonts.conf configuration file. More information
about fontconfig can be found in the fontconfig(3) manual
page and on http://fontconfig.org

I was hoping that Evolution would just work if installed on a fresh
system install, but it appears not. Is there something else I should do
before installing it?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]