[Evolution] Calendar items and tasks INVISIBLE after gpilot crash

Hopefully someone can help me with this.  Googling for it hasn't
returned anything useful.

I was attempting to sync with my Palm using gpilot recently.  While this
has worked fine many times in the past, this time evolution hung in a
loop at 100% CPU until all memory on the machine was gone.  The kernel
starting dumping processes and evolution was killed.

Ever since this moment, all of my calendar entries are invisible.  They
are still there -- I still get reminders for them.  However, you cannot
see anything at all in the calendar.

Attempts to enter new appointments into the calendar do not display

My tasks are also not displaying anymore.  I'm not sure if they're
invisible or just gone.  Adding new tasks do not display as with
calendar entries.

Everything else appears to be fine:  Mail messages and folders are
visible and functioning properly.  The only two things I sync between
Evo and my Palm are the calendar and tasks -- maybe this is why nothing
else has been affected.

I've "force-shutdown" on all Evo processes and rebooted to no effect.
I've checked the local store and the files appear to have all the data
within them.  For some reason Evo just can't display them.  No
significant errors are being output in the normal stdout/stderr that I
can find.

Any help in debugging/fixing this would be GREATLY appreciated.  TIA


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]