[Evolution] Connector broken after upgrade to FC4

I have been using Evolution for some time. My main mailbox is on a
Exchange 2003 server. After upgrading to FC4 i.e. evolution-2.2.2 and
evolution-connector-2.2.2, I could apparently login to the Exchange OK
but things didn't work.

I deleted all my local evolution config etc and tried again. When
setting up the exchange account, I cannot get past the authentication

I updated to the FC4 testing 2.2.3 rpms and that made no difference.
I found, via Google, that I am out of luck and it is not going to work
as my username and mailbox are not the same. Is there a work around ? I
would prefer to use Evolution but at this stage, I am back to using
Outlook :-(

I ran things with debug on and it would appear that the authentication
succeeds as I get stuff back from Exchange but I never get the OK button
in the Wizard.

 .*.  | Glen Eustace, Infrastructure Development Engineer
 /V\  | Information Technology Services PN460, Turitea,
(/ \) | Massey University, Palmerston North, New Zealand.
(   ) | Ph: +64 6 356 9099 x 81005, Fax: +64 6 350 5607, Mob: +64 27 450
^^-^^ |------------------------------------------------------------ 

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]