Re: [Evolution] Evo 2.0.3 freezes when I attach a file

On Tue, 2005-02-08 at 15:18 -0500, Jeffrey Stedfast wrote:
looks like a gnome-vfs hang in the gtkfilechooser dialog?

OK, I'll file a Debian bug against gnome-vfs.


On Tue, 2005-02-08 at 11:22 -0600, Ron Johnson wrote:
On Mon, 07 Feb 2005 11:00:37 +0800 Not Zed <notzed ximian com>

Better to run it in gdb, then when it hangs, hit ctrl-c, then type
'thread apply all bt'.  the 'system call trace' (i.e. strace)
isn't nearly as useful as a 'stack trace' for this type of

(although that is clearly waiting on some corba call to return, so
it may even be another process hanging, e.g. eds).

Ok, attached is the thread trace.

I discovered also, when I tried to save an email to a text file,
that File->"Save As" also frezes.

On Sun, 2005-02-06 at 15:50 -0600, Ron Johnson wrote:


When I try to Insert->Attachment or Insert->"Text File", it
freezes. When I ran Evo with strace, here is where it freezes:

writev(17, [{"GIOP\1\2\1\0\242\2\0\0", 12}, 
  ..,  674}], 2) = 686
futex(0x80a46c8, FUTEX_WAIT, 5, NULL

I'm also going to file a Debian bug, and it would be helpful if
I could add whatever feedback I get here to that bug report.

Note that this is the first time I've seen this happen, although
it's been a week or so since I've tried to attach a file.


Ron Johnson, Jr.
Jefferson, LA USA
PGP Key ID 8834C06B I prefer encrypted mail.

Why don't liberal Democrats stand up and say, "I am liberal and
proud of it!"? Conservatives would respect them more.

Attachment: signature.asc
Description: This is a digitally signed message part

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]