Re: [Evolution] Evo 2.0.3 freezes when I attach a file

Better to run it in gdb, then when it hangs, hit ctrl-c, then type 'thread apply all bt'.  the 'system call trace' (i.e. strace) isn't nearly as useful as a 'stack trace' for this type of problem.

(although that is clearly waiting on some corba call to return, so it may even be another process hanging, e.g. eds).

On Sun, 2005-02-06 at 15:50 -0600, Ron Johnson wrote:

When I try to Insert->Attachment or Insert->"Text File", it freezes.
When I ran Evo with strace, here is where it freezes:

writev(17, [{"GIOP\1\2\1\0\242\2\0\0", 12}, 
  674}], 2) = 686
futex(0x80a46c8, FUTEX_WAIT, 5, NULL

I'm also going to file a Debian bug, and it would be helpful if
I could add whatever feedback I get here to that bug report.

Note that this is the first time I've seen this happen, although
it's been a week or so since I've tried to attach a file.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]