[Evolution] Prob w/Evolution 2.2.2 where mailbox name != domain user name

I've been succesfully using Evolution 1.4 and 2.0 to connect to the
Exchange server at work for a while.  I just installed Evo 2.2.2 (with
Fedora Core 4 Test2) and I can't get it to connect properly.

I suspect the reason is the my domain user (xdom\blr) doesn't match my
mailbox name (barry.roberts).  So I login as xdom\blr, but my e-mail
address is barry roberts companyname com, and my OWA url is
https://ourmail.companyname.com/exchagne/barry.roberts.  After
evolution asks for my password it keeps saying "No mailbox for user
blr on server ..." There is a user blr, but no mailbox blr.

1.4 and 2.0 had separate "windows user name" and "mail box name"
fields in the config dialogs.  I've tried putting
"https://servername/exchange/barry.roberts"; in the OWA path, but that
doesn't seem to help any.  I've deleted the account and re-created it,
and even tried fiddling with things directly in the
.gconf/apps/evolution/mail/%gconf.xml, all to no avail.

I can still connect with 1.4 and 2.0, but I would really like to be
bleeding edge.  Is there a way 2.2.2 can do this like 1.4 and 2.0 did,
or am I heading in the wrong direction entirely?

Barry Roberts

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]