RE: [Evolution] libegroupwise ?

For me the same.


Tried the same things and get the same problem as described below.


I also installed the evolution-data-server first.


I installed it on mepis (based on debian)


Perhaps someone know something.


Thanks in advanced…




From: evolution-admin lists ximian com [mailto:evolution-admin lists ximian com] On Behalf Of Paul Hands
Sent: maandag 4 oktober 2004 10:43
To: Mikhail Ramendik
Cc: Evolution Mailing List
Subject: Re: [Evolution] libegroupwise ?


libegroupwise is part of the evolution-data-server-devel package, get it on red-carpet, or Ximian's ftp site.


On Fri, 2004-10-01 at 22:48, Mikhail Ramendik wrote:

I am trying to compile evolution 2.0.1 from sources.
I've compiled the libraries listed in the announcement. Had to handle
some other dependencies too. But this one got me perplexed:
checking for libegroupwise-1.0 >= 1.0.1... Package libegroupwise-1.0 was
not found in the pkg-config search path.
Perhaps you should add the directory containing `libegroupwise-1.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libegroupwise-1.0' found
configure: error: Library requirements (libegroupwise-1.0 >= 1.0.1) not
met; consider adjusting the PKG_CONFIG_PATH environment variable if your
libraries are in a nonstandard prefix so pkg-config can find them.
Where do I get libegroupwise ? I could not find it on .
Yours, Mikhail Ramendik
evolution maillist  -  evolution lists ximian com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]