RE: [Evolution] Error loading Evolution 1.4.5

Thanks paul. The bonobo thing worked (it would seem) so I can now load
the pacakge again.

I will continue the other thread now :) 

-----Original Message-----
From: Paul Hands [mailto:phands cadence com] 
Sent: 11 March 2004 12:02
To: Oliver Marshall
Cc: Evolution list
Subject: Re: [Evolution] Error loading Evolution 1.4.5

Did you try making sure that old bonobo components are shut down?  Try
"evolution --force-shutdown" before starting it.  If that fails, you may
have to do a "bonobo-slay", but can affect other parts of the gnome


On Thu, 2004-03-11 at 10:48, Oliver Marshall wrote: 

        When I load Evolution 1.4.5 I get a dialog box come up saying
        Cannot activate component OAFIID
        The error from the system is
        Unknown CORBA exception id: ''
        This happens for each of the icons on the loading screen. If I
run it
        from a terminal, I can see some info on the terminal saying
        _IceTransSocketUNIXConnect: Cannot connect to non-local host
        (evolution-1.4:9409): GnomeUI-Warning **: While connecting to
        manager: Could not open network socket.
        My hosts file contains 
              localhost       hostname_here
        Though it happens if you remove the hostname_here part.
        If I run it after doing an SU in a terminal window, then I get
the same
        errors, but the dialog only appears for the first icon on the
        Any ideas what the cause maybe ?
        evolution maillist  -  evolution lists ximian com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]