[Evolution] RSET response error: Interrupted system call (Can't send mail)

Out of the blue I began getting the following when I
attempted to send
an e-mail w/ evolution 1.2.2-5

Error while performing operation:
RSET response error: Interrupted system call

So the strange and annoying circumstance is that the
message does get
sent BUT the message remains in the outbox to generate
the error again
once the "Send / Receive" menu item is subsequently

A manual telnet to the smtp server to send an e-mail
works fine.

Once I determined that the method to avoid the
messages where in fact
being sent I have to manually Delete the message in
the Outbox and then
manually Expunge the deleted messages so they are not
sent on subsequent
"Send / Receive" actions.

I have checked that /etc/hosts does not have excess
lines or spaces.
I am using a Red Hat 9.0 box

Has there ever been a thought to seperating the Send
and Receive
functions into two seperate actions? I can see the
utility in that while
trying to work around issues like this.

Is there a solution that others have tried that has
solved this problem?


Do you Yahoo!?
Yahoo! SiteBuilder - Free web site building tool. Try it!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]