[Evolution] /bin/sh: line 1: no: command not found


last day I tried to install evolution 1.4.5 (I'm currently using 1.2.3)
and downloaded the installer. Ok, it didn't work ;) Don't ask why, I
don't know.
So I downloaded the sources and needed 4 houres to install all the
libraries needed by other libraries and evolution... 
"Configure" and "Make" let me watch some TV, but never reported some
errors. Everything was fine.
Ok, then tried to make install....


/usr/bin/install -c .libs/libevolution-importer.lai
/usr/bin/install -c .libs/libevolution-importer.a
ranlib /opt/evolution/lib/evolution/1.4/libevolution-importer.a
chmod 644 /opt/evolution/lib/evolution/1.4/libevolution-importer.a
PATH="$PATH:/sbin" ldconfig -n /opt/evolution/lib/evolution/1.4
Libraries have been installed in:

If you ever happen to want to link against installed libraries
in a given directory, LIBDIR, you must either use libtool, and
specify the full pathname of the library, or use the `-LLIBDIR'
flag during linking and do at least one of the following:
   - add LIBDIR to the `LD_LIBRARY_PATH' environment variable
     during execution
   - add LIBDIR to the `LD_RUN_PATH' environment variable
     during linking
   - use the `-Wl,--rpath -Wl,LIBDIR' linker flag
   - have your system administrator add LIBDIR to `/etc/ld.so.conf'

See any operating system documentation about shared libraries for
more information, such as the ld(1) and ld.so(8) manual pages.
make[3]: Leaving directory
make[2]: Leaving directory
make[2]: Entering directory
make[3]: Entering directory
/bin/sh ../mkinstalldirs /opt/evolution/bin
/bin/sh ../libtool --mode=install /usr/bin/install -c evolution
libtool: install: warning: `libeshell.la' has not been installed in
/usr/bin/install -c .libs/evolution /opt/evolution/bin/evolution-1.4
cd /opt/evolution/bin && rm -f evolution && ln -s evolution-1.4
if test -z "" ;
then                                                                                            \
        for p in apps_evolution_shell.schemas ;
do                                                                                      \
                GCONF_CONFIG_SOURCE= no --makefile-install-rule ./$p;  
/bin/sh: line 1: no: command not found
make[3]: *** [install-data-local] Fehler 127
make[3]: Leaving directory
make[2]: *** [install-am] Fehler 2
make[2]: Leaving directory
make[1]: *** [install-recursive] Fehler 1
make[1]: Leaving directory
make: *** [install-recursive] Fehler 1


"Fehler" means error.

I'm a German user apologizing for my bad English and am using suse

Thanks for your help!

Yours sincerly,

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]