Re: [Evolution] Startup hangs after exchange password change

I have no idea what's going on, but if you need to get at your mail and
you don't mind re-configuring everything, try removing

On Thu, 2003-10-16 at 10:16, Jeremy Dinsel wrote:
I changed my exchange password today (through the windows UI on a windows box). When I tried to load 
evolution from my linux machine, the process hung. It hangs at the "connector" logo on the initialization 
screen. If I let this window fall out of focus or get moved over, the main loop appears to be locked as the 
screen doesn't redraw itself. 

I've tried changing my password back and then opening evolution, but the same problem occurs. 

Is there a way to get around this? 

I've removed ~/evolution, but the connector still loads and then hangs. 

I can get evolution to load by killing its children processes one by one, but it doesn't get to a state 
where I can "Forget Passwords" or modify my exchange mailbox settings.

evolution maillist  -  evolution lists ximian com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]