Re: [Evolution] Pilot Settings Disappeared - solved (?)

The '--force-shutdown' was probably not supported in  v1.2.x. I believe
you can use the 'killev' command instead.

On Wed, 2003-11-19 at 12:39, Eric N. Valor wrote:
Apparently there were multiple copies of gpilotd running, creating
confusion.  How this occurred I have no idea.  I killed off all the
running instances of gpilotd, killed Evolution, and then restarted.  All
seems happy now.

BTW:  When I close Evolution there's still an "alarm-notify" process
left lying around.  Doing "evolution --force-shutdown" results in an
error "unknown option".  

On Tue, 2003-11-18 at 08:48, Eric N. Valor wrote:

I'm using Evolution 1.2.4 on Debian with a 2.4.20 kernel. I had properly
set up my Palm to sync via serial, and all was working great.  In the
past few days now I can't sync the Palm - Hotsync doesn't find
Evolution, and when I try to bring up the Pilot Conduit Settings, all I
get is a grey screen in the Control Center Pilot Link.

Is there any logging or anything I can look at to see what the error
might be?

Any help is appreciated.



I tried running gpilotd (as suggested in another similar thread). 
Here's my output:

gpilotd-Message: gnome-pilot 0.1.70 starting...
gpilotd-Message: compiled for pilot-link version 0.11.5
gpilotd-Message: compiled with [VFS] [USB] [IrDA] [Network]

Gdk-WARNING **: locale not supported by C library
gpilotd-Message: Activating CORBA server
gpilotd-Message: Watching Cradle (/dev/pilot)
gpilotd-Message: Woke on Cradle
gpilotd-Message: setting PILOTRATE=115200
gpilotd-Message: Exiting (caught SIGINT)...

(at this point the sync has failed and I hit Ctrl-C to exit).

/dev/pilot is a symlink to /dev/ttyS0 (to which my PalmV cradle is

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]