[Evolution] Solved Problem of No Languages for Spell Checking

As have others before me, I can't get spell-checking to work. No
languages show up in the Tools:Settings:Composer Preferences: Spell
Checking tab. I've looked through the recent posts which mention the
word "spell", and I haven't found how to solve my problem.

Thanks to guenther, I solved my problem. I used red-carpet to install
gnome-spell1.0-1.0.5-0.ximian.6.1, and, voila, now English (American)
shows up as an installed language. When I check the appropriate box, Evo
now does spell-checks.

Now that I look more closely at the post
I realize that, had I read it more carefully, I would have noticed the
absence of gnome-spell1. Oops...


Steven P. Auerbach            steven p auerbach saic com
SAIC, MS C/4                  858-826-6493 (office)
10260 Campus Pt. Drive        619-723-1270 (cell/page)    
San Diego, CA 92121-1522      858-826-6587 (fax)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]