Re: [Evolution] Just downgraded from Evo 1.2.1 to 1.2.3

snip ..

You got to talk to QA how they test :-).
Attached patch fixes the problem. BTW, I realized my wombat was crashing
also locally. Must not have used calendar before locally, oh well ...
Anyhow while I was on it, I have reversed patched the multi spell back
into 1.2.3 gtkhtml, now I'm happy.

Something doesn't seem quite right here - the organizer member employees
the same technique of naming.  What platform is this on?

I had hoped you wouldn't say that.  I woke up this morning and thought
this can't be right ...
I worked on wombat while really doing something else, anyhow tried to
reproduce my environment and the compile errors, it wouldn't even
compile cal-component without the change. 
Can't reproduce it.
gcc 2.96 Redhat 7.3 with kernel 2.4.20 SMP 2xPIII
AAAAgh, I hate when this happens
I must have had something in my environment since I was actually working
on something else and worked on evolution on the side.
The thing which struck me as odd was that I had to use my compiled
wombat even without debugging symbols. But I didn't make any changes.
Also this morning reply didn't bring up the editor, but new and then
reply worked.
In other words there is something funny with 1.2.3 on SMP machines going
Wombat hasn't crashed ever since, go figure. But I found that I can't
use my patch to send reminders as email since somebody else is working
on it, so I have to decide if I want to go back to 1.2.1 again. Since I
need that functionality.
Oh well, maybe when I have more time I can really figure it out.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]