[Evolution] Cannot sync under new Kernel.

When I updated my Kernel, my sync capability with my Palm device
disappeared. When I boot under the old Kernel, I can sync no problem.

Here is my info: 

I use a serial cradle (/dev/ttyS0) and have the permission to this
device set to 777.

I use Evolution 1.0.8 (updated to the beta and had some bad experiences,
so I went back to the version that was stable for me).

Evolution syncs fine under Kernel 2.4.7-10, but NOT AT ALL under

I run Red Hat 7.2. I recently did an up2date and that's where I got my
new Kernel. I also encountered problems under up2date downloading and
installing the following files: 
  evolution 1.0.8-1.ximian.1
  gnome-pilot 0.1.65-1.ximian.2
  gnome-pilot conduits 0.9.1.ximian.1
  gnome-pilot conduits 1.4.7-1.ximian.1

The error message I receive under up2dates is that libpisock.so.4 is not
installed, but it is (in /usr/lib). I even did a rpm --force to get a
current version on my machine. Same error message.

Does anyone know what I'm missing here? What's the problem syncing under
the new kernel?


This message sent to you through Ximian Evolution.
        ** My Penguin wears a Red Hat. **

Greg Kedrovsky
 - e-mail: greg iglesia-del-este com
 - e-mail (alt): gkedrovs racsa co cr
 - church site: www.iglesia-del-este.com
 - personal site: www.greg-and-sue.com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]