[Evolution] Dependency conflict with new Ximian mozilla dstribution

I just saw that Galeon 1.2.0 and mozilla 0.9.9 is up at red-carpet.
Great! - except that libnspr and libnss from Mozilla conflicts with the
version used for Evolution. So, question: can I reasonably safely force
the upgrade of those packages, or should I just wait until a new
Evolution fixes this? Of course, by that time, Mozilla1.0 is probably

Trust the Computer. The Computer is your friend.

Mr. Jan Morén                          Dept. of Cognitive Science
Tel. +46-046 222 8588                  Kungshuset, Lund
Fax. +46-046 222 9758                  S-222 22 Lund, Sweden

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]