Re: [Evolution] Compilation Problem in RedHat 7.3

On Fri, 2002-07-26 at 17:52, Gopi wrote:
Thanks for the tip, but it would be really useful for the newbies like
me and didier, it would have solved most of my headaches yesterday if it
was specified in the README or INSTALL docs(correct me if i am wrong)

Devel packages are just the way things work with your distribution, it
isn't evolution specific, or relevent if you use cvs, for example.

now, evolution requires gal to be latest and gal inturn requires the
libiconv to be downloaded and used (i dont know how more time it will
take now!!)

Thats life if you want to compile this stuff.  Frustrates the hell out
of us too.

Thanks anyway,

On Thu, 2002-07-25 at 23:11, Peter Williams wrote:
On Thu, 2002-07-25 at 10:17, Gopi wrote:
  Sorry if this is offtopic message :)

You need the corresponding -devel packages of many of your libraries:
bonobo-devel, bonobo-conf-devel, oaf-devel, etc... basically, if
configure bombs out telling you that you don't have something installed,
the solution will probably involve getting the devel package.


Peter Williams     peter newton cx / peterw ximian com

"Why should I have to change my name? He's the one who 
sucks!"                              -- Michael Bolton

evolution maillist  -  evolution ximian com

evolution maillist  -  evolution ximian com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]