Re: [Evolution] EVOLUTION & RH 7.3

On Fri, 2002-07-12 at 22:08, Didier B. Ramilison wrote:

Few days ago I installed RH 7.3 which is shipped with Evolution 1.0.3 
(1.0.3-4). Prior to upgrading to RH 7.3, I had RH 7.1 with Evolution 1.0.2 
which I built from source. That worked fine. I now am facing a problem with 
the version 1.0.3 (1.0.3-4) as I cannot use none of the reply, forward, reply 
to all and neither the New message button.... In short, there is no way of 
getting a mail out. Here is the error message I get,

"Could not create composer window: 
Unable to activate HTML editor component.
The error from the activation system is:
Nothing matched the requirements."

Sounds like the oaf files (.oaf) aren't installed properly or in the
right location.  Or there is some other problem with oaf.  Sounds like a
redhat issue.

I successively tried with gtkhml-1.0.2 and gtkhml-1.0.3 with no success. 

I then made the decision to upgrade to evolution-1.0.7 which I compiled with 
gtkhml-1.0.3. I got db-3.1.17 and followed the instruction with evolution. I 
was then faced with two problems:

1.- I cannot go far with compilation because of the following error:

gcc: GNOME_Evolution_Importer-common.c: No such file or directory
gcc: No input files
make[3]: *** [GNOME_Evolution_Importer-common.lo] Error 1
make[3]: Leaving directory `/usr/local/src/evolution-1.0.7/shell/importer'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/usr/local/src/evolution-1.0.7/shell'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/local/src/evolution-1.0.7'
make: *** [all-recursive-am] Error 2

Maybe this is a bug in the makefile, have you tried 1.0.8?  Do you have
orbit-devel installed?

2.- Few days ago, I could go through compilation and installation but then I 
could not start evolution because the program could not start the evolution 

Usually after an upgrade, steps like these help:

logout (i think it works without logging out)
login to a console
execute "oaf-slay"
execute "rm -rf /tmp/orbit-*"

Blame the middleware ...

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]