Re: [Evolution] Sync Palm with 1.2 and Redhat 8 Problems

I've gotten it somewhat work with RH8 and Evo 1.2.

This is what I recall doing. I don't have the courage to try again from
scratch. (How's that for a disclaimer?)
- use pilot-xfer to backup the Visor
- completely reset the Visor (left the batteries out for a while)
- go through the Visor welcome screens (tap here, tap there, etc...)
- place Visor in the cradle
- from a terminal window type "gpilotd-control-applet"
- don't try to run the wizard
- get to where you can type in the settings yourself
- on the Devices tab, set the port to /dev/ttyUSB1, set type to serial
and speed can be >= 57600.
- click Apply
- go to the Pilots tab
- click Add
- press the Hot-sync button
- click Send to Pilot (hopefully something happened)
Note: you should see logging information in the terminal window you
opened behind the Pilot Link window. This was what I used to kind of
figure out what was going on.
- If the last step worked, click Ok
- restore the visor data using pilot-xfer. (The visor will still retain
the Name and ID that was sent to it.)
- in a terminal window type gpilotd-control-applet, you can configure
your conduits now. (you did install the evolution-pilot package, right?)
- at this point, press the hot-sync button and then click OK
- if its going to work for you, you should see information scrolling in
the terminal window

This is where I'm at now. For me to sync, I open a terminal window,
press the hot-sync button, type gpilotd-control-applet and then click

It doesn't always work on the first try!! I'm waiting for a permanent


On Sun, 2002-12-01 at 22:31, Harry Fine wrote: 
First time posting to this list, so I hope I'm clear.  I have read
NOvember and December's list, and see I'm not alone with problems
syncing my Palm with Evolution.
I can connect with the pilot-xfer command.  First I press the hotsync
button, then I very quickly type the approprate pilot-xfer command,
and it will sync to the appropriate directory.
however, I can't get it to sync with Evolution.  With 1.08, I just
pressed the button, and it worked.  I could see all the updated
entries in addresses and datebook in the Evolution program.  Now, I
can use pilot-xfer to back up the files, but I can't see the changes
in Evolution.
I'm hearing lots of different theories, and I'm sure it's being worked
on, but is there anyone with a workaround that works NOW, so I can
keep Evolution and my Palm in sync.
I'm connected with a USB cradle, and have linked /dev/pilot to
/dev/ttyUSB1.  I have the permissions set properly.  Not only doesn't
it sync, but I can't even run the wizard that runs first time.  When
it asks you to press the hotsync button to get info from the Palm, it
I read in one post in the archive that there should be a /dev/cradle. 
Is that true?
Should I have gpilotd running all the time.  It does not run by
default at boot time.
Harry Fine
Toronto, Ontario Canada

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]