Re: [Evolution] problems while loading on debian

im using the sid packages when i try to install 

miguel:/home/mike# apt-get install libdb2-dev
Reading Package Lists... Done
Building Dependency Tree... Done
The following packages will be REMOVED:
  libbonobo-conf-dev libbonobo-dev libdb3++-dev libdb3-dev libgal-dev
  libgdk-pixbuf-gnome-dev libglade-gnome0-dev libgnome-dev libgnomeprint-dev
The following NEW packages will be installed:
0 packages upgraded, 1 newly installed, 10 to remove and 10  not upgraded.
Need to get 0B/190kB of archives. After unpacking 11.4MB will be freed.
Do you want to continue? [Y/n] 

i dont know what package got the bug so i can replace it any help?

On 11 Sep 2001 19:14:42 -0400
Beirne Konarski <beirne neo rr com> wrote:

On Tue, 2001-09-11 at 13:37, Miguel Cavazos wrote:
i had my evolution 0.12 working in debian sid i dont know what caused this but i get this error while 
trying to load it

mike miguel:~/ximi/evolution-0.13$ evolution

evolution-shell-WARNING **: Cannot access Bonobo/ConfigDatabase on wombat:
mike miguel:~/ximi/evolution-0.13$ 

anyone has any idea what can it be? or what could it be causing this

I had this problem in debian woody.  In my case I ran the configure
command from the README in order to get the proper db3 and didn't pay
attention to the fact that it was using /opt/gnome for the prefix.  The
prefix value must be in the GNOME_PATH at both compile and run time.
When I recompiled with /usr/local as the prefix it worked great.


Beirne "Bern" Konarski  
beirne neo rr com     "Untouched by Scandal"

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]