Re: [Evolution] BUG: Cannot access Bonobo/ConfigDatabase on wombat: (IDL:CORBA/COMM_FAILURE:1.0)

Hello Alfons!

Am Sam, 2001-10-20 um 20.20 schrieb Alfons Hoogervorst:
Thanks for pointing this out. This sounds very similar to my problems. Now
what couldl be the problem, Mozilla or bonobo? Any suggestion? I both
compile them from cvs HEAD... 

My problem is solved, yeeepeeeeeee!

Ettore just added a comment to the bug.
He said it was a packaging problem with wombat.
So I installed the snap-10-18.
First I tried root. Worked perfectly!

Then I tried it as a user. Didn't work :(
Well, then I found out that an old wombat binary in /usr/local/bin was
on my harddrive. with root /usr/bin/wombat was started but with users
the old wombat ind /usr/local/bin was started... So I removed the old
one and now users can use evo too :-))

Hope it helps you, too!


('>                                 <`)
//\                 /\\
V_/_ PGP-Key: Key-ID:832FFAFE  _\_V
======= written on an i686 running RedHat 7.1 with kernel 2.4.10 ======

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]