Re: [Evolution] Configuration Database not found

I did install your packages.  In fact I installed them about 25 times
because it conflicted with the RedHat 7.2 packages something awful. 
Then I removed every reminent of Mozilla from my system and installed
from RedCarpet.  Everything worked fine for a while and then sometime
when I had Mozilla and Evolution open at the same time the system
locked.  This caused a not so nice reboot.  After the reboot that user
couldn't run evolution.  I ran it as root for a while and then something
similar happened while running as root.  Then root couldn't open
Evolution, but the normal user (ctooley) could... hmmm.  At some point I
had another lockup (this time caused most definitely by buggy video
capture drivers) and had to do yet another reboot.  Now, no one could do
anything.  After that I did my forementioned ritual killing and lo and
behold everything worked.  Note that nothing worked for a long time, and
at some point we had Chicken for dinner (literally slaying two chickens)
and after supper it started working.  I just did one more oaf-slay,
which I had tried right before supper.  I am guessing it was the
chickens. :)


On Thu, 2001-11-08 at 14:07, Ettore Perazzoli wrote:
wombat: error while loading shared libraries: /usr/lib/mozilla/ 
undefined symbol: fstat

But as I said. As root it starts.

  I am not sure what it could be, but it sounds like a permission
problem on your libraries.

  Can you try installing our packages instead?


evolution maillist  -  evolution ximian com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]