[Evolution] Summary not showing, text mails crashing...

Hi guys,
sorry to bother you all, but evolution snapshots always worked very well
for me (P3/850), until a week ago ...

Until then, upon startup evolution-summary would show nothing (the
evolution window stays empty), and send this message :

evolution-shell-WARNING **: Error changing interactive status of component
OAFIID:GNOME_Evolution_Summary_ShellComponent to TRUE -- IDL:CORBA/COMM_FAILURE:1.0

when i try to change the Summary's settings, it sends this message :
Bonobo-WARNING **: Exception executing verb 'ToolsSettings' 'Evolution
Executive Summary-0.16.100-6794-0'major 2, IDL:CORBA/COMM_FAILURE:1.0

the same kind of stuff happens when i try to reload the page.
Much more annoying : the evolution-mail component keeps crashing when i
try to open a plain text e-mail (html displays fine ??). Of course trying
to write a new email does the same result. Calendar and tasks work fine.

I've tried reverting to the latest stable release, and it works back.
I guess i'm doing something wrong with gtkhtml, but i cannot figure out
what. Everything else works fine, and its quite frustrating. I've checked
out and every rpm i own are ximians.


Vincent Noel
You have moved your mouse.
Windows will now reboot.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]