Re: [Evolution] Evolution from CVS finally working -- few bugs to report

Hm, I still seem to have my gettext package. In any case, I reinstalled
gettext and tried again. It still wouldn't work though.

Thanks for the input.


On 21 May 2001 17:15:01 -0400, Tony Rein wrote:

I had that error, too. I was told by others in this list that it meant
that I was missing the "gettext" package. Sure enough, after I installed
that package, I no longer had that problem.

It seems that gettext can get removed without your knowledge if you do a
"make uninstall" with some Gnome software. Look for gettext on your
Linux distribution CDs, or at your favorite distribution mirror site. I
think Red Carpet will install it for you too, if you use that.


On 21 May 2001 12:08:34 -0700, Ujwal S. Sathyam wrote:
So I finally got evolution to compile from CVS. The compile process died
in because make tried to do a "make all" in the intl directory...

evolution maillist  -  evolution helixcode com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]