Re: [Evolution] Re: 'Evolution cannot initialize shell' error

Michael Sheppard wrote:

I did the same thing.


RPM -e evolution, uninstall OAF and re-install OAF and then Evolution.

Tried that. Same error as before (see below). There still is no .oafinfo files in /usr/share/oaf.

You mentioned RPM which probably meand RedHat - if you haven't tried
Red-Carpet try it. I just started yesterday and after a few headaches, I
now have every RPM fixed and very few loose files and problem install
files. (originally, I had to manually compile about a dozen packages on
my RH 7.0 machine to run Evoluiton. I'm now at 7.1 and things are
working well!)

I used Red-Carpet but it shows that even WITH Evolution (and Oaf)removed, I am caught up on my versions in the Evolution Snapshot section. I have not seen a new version in that channel since the channel stopped working and then came back again.

Thanks for the help!

Still using Mozilla Mail,

Ben Ricker
System Administrator

Starting program: /usr/bin/evolution

GnomeUI-WARNING **: While connecting to session manager:
Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed.
Trying dir /usr/local/share/oaf
Trying dir /usr/share/oaf
Trying dir
Trying dir /usr/local//share/oaf
Trying dir /usr/share/oaf

Program exited with code 01.

How do I get those .oafinfo files back? I did a rpm -e to Evolution and installed the latest .10 (Tasmanian Devil) release rpm.


Ben Ricker
System Administrator

evolution maillist  -  evolution helixcode com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]