Re: [Evolution] Printing e-mail

I got the packages to install using 'rpm --ivh --force package.rpm'.  I
just still can't print out of evo (or out of Gnumeric, haven't tried
anything else yet).

BTW, which packages are you talking about?  Do you mean you had to
install gnprint, gnprintd, or libgnomeprint (or all three) twice?


On 15 May 2001 09:04:52 +0200, Berend De Schouwer wrote:

Did it install, but you can't print, or did it refuse to install?  I'm
asking because I also had to install it /twice/ before printing would
work.  No un-install.  I had to rpm --install, and rpm --upgrade, with
the second install (same version) overwriting the previous install.

It was something silly like the first install wanted to write to
/usr/share/my-fonts/ (which didn't exist), and then afterwards created
/usr/share/my-fonts/, so the second install worked, because now the
directory did exist.  Its too long ago to remember exactly what was

Okay, so its a shot in the dark :)

Is there an easy way to fix this?  That is, other than uninstalling all
the dependencies in addition to gnprint, gnprintd, and libgnomeprint?

Any help/suggestions are appreciated.


evolution maillist  -  evolution helixcode com

Kind regards,                             

Berend De Schouwer, +27-11-712-1435, UCS

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]