Re: [Evolution] Problems checking mail

oh no! spruce! ahhh!!!

Can you give me more information about your specific setup for POP? This
week I'm planning on focusing on fixing any bugs people are having with
the latest CVS code. There seems to be some breakage going on lately.

I assume this used to work fine for you?

If you could send me some `export CAMEL_VERBOSE_DEBUG=1` output it'd be
great. Someone else reported a bug in POP the other day which seems to
be related to the server supporting APOP. Does your POP server support
APOP? and if so are you using it?

Thanks for any information you can give me. I might try looking at this
tomorrow whilst sipping hot chocolate watching the 12" of snow come
plopping down on the streets :-)


On 04 Mar 2001 05:36:26 +0000, dan hensley att net wrote:
I finally got Evolution to compile again.  But I still
have tons of trouble getting my mail.  Now I'm getting
error dialogs such as:

Error while performing operation:
Server unexpectedly disconnected

I'm checking two different POP accounts on the same
server.  I get this nearly every time I check my mail,
typically after I haven't checked in a while.  Sometimes
I get one of these messages, and sometimes I get two.

Any ideas why?  I don't believe that my POP server is the
problem, because my wife has an account on the same
server, and she never gets this error with Spruce.


evolution maillist  -  evolution helixcode com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]