Re: [Evolution] contacts database problem

Thanks Chris:
I did what you said and it recreated the addressbook.db file however it
recreated it with the wrong permissions. I then changed the permissions
to the old ones and  ran evolution. the contacts component crashes now
when i open it. im not sure what to try next.any more help would be

Also thank you Xav:
I tried your solution also, both before and after i did the above and it
did not work.
killev && killall wombat ...
actually killev seems to kill wombat  with out having to kill it
again any more suggestions would be welcome.
scott carle

On 13 Jun 2001 05:53:56 -0400, Christopher James Lahey wrote:
On 12 Jun 2001 17:29:33 -0400, scott carle wrote:
I have lost my contacts. I have evolution-0.10.99-snap.ximian.200106080800 installed
when i do file addressbook.db i get addressbook.db: Berkeley DB 1.85 (Hash, version 2, native byte-order)
i have read the faq and tried following the instructions there but keep getting an error

here is command i run : 
db_dump185 addressbook.db.backup | db_load addressbook.db
and here is error

It looks like addressbook.db already exists.

Try moving addressbook.db to addressbook.db.temp and then doing
db_dump185 addressbook.db.temp | db_load addressbook.db


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]