Re: [Evolution] Evolution-mail not showing

Try running evolution-mail in a terminal separately and trying to find
where its crashing.

If its an assertion failing in libibex or something, delete the .ibex
files in ~/evolution/local/* and try again.  Maybe try remoting the
.ev-summary files as well if that doesn't work.

Not sure past that without more detail, e.g. a backtrace (see previous
list messages on how to obtain these)

On 12 Jul 2001 09:26:32 -0400, Vincent Noel wrote:

i've downloaded evolution 0.10 rpms for Mandrake 8.0 from rpmfind
yesterday. Everything was running great, but since I've rebooted it seems
I cannot use evolution again.

When launching evolution everything seems ok (no error message), but
instead of opening the inbox folder there's a blank space and a "No opened
folder" message. If I try to open another mail folder evo crashes.
If I choose another folder (like contacts), exit and reopen evolution, it
runs ok, but if I click on a mail folder nothing happens (quite

I've tried to find this in the archive but didn't succeed. I've tried all
the killev/oafd stuff. I even removed evolution folder, but it's all the


Vincent Noel

evolution maillist  -  evolution ximian com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]