Re: [Evolution] Can't compose messages

you need to recompile evolution so it can link against the new oaf libs

On 16 Feb 2001 10:13:43 +0100, Thomas Vollmer wrote:

Okay, I get a "gnome-gtkhtml-editor: Symbol `oaf_popt_options' has 
different size in shared object, consider re-linking". And it doesn't 
start at all.

I think it is a problem with the precompiled RPMS from Ximian (for SuSE 
7.0) and my self compiled libs from (anon-) CVS. There are ORBit, oaf, 
bonobo, gal, gtk+, gnome-vfs, gconf, gtkhtml and Evolution of course. 
Only Evoultion and GAL are head. The others are tagged for stable 
branches or versions requested by evolution.

Alec Peden
- I'd love to love you but I'm too impure an angel - 

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]