Re: [Evolution] My Calendar's been broken since Monday

On 15 Feb 2001 09:50:20 -0500, Alec Peden wrote:
if you click on Calendar again, it will open, This has been happening to
be for weeks now

Hmm, for me the calendar worked the second try but only until the lates
snapshot: 2001. Now it's not working at all. The second time
I try to open it, all the Evo application hangs and I have to kill it.

This on a RH 6.2 + all RH updates + all ximian gnome updates.

And yes, I tried killev, oaf-slay, rm -fr /tmp/orbit-adellam, and

On 15 Feb 2001 08:14:14 -0600, James Harrison wrote:

Maybe its just me. (I haven't seen it pop up on this list), but my
Calendar is now broken.

All snapshots since Monday crash the Calendar component.  After running
killev and oaf-slay I restart Evo and try to open the Calendar.  I will
get a dialog that says, "Could not create calendar view.  Please check
your ORBit and OAF setup."

I've deleted /tmp/orbit-<user>.  I even deleted the Calendar and TaskPad
config files.  I also deleted the $HOME/evolution/local/Calendar and
Tasks directories to allow Evo to recreate them.

I'm using latest snapshot on RH 7 with latest Ximian patches/updates.
James Harrison, CCNA
WAN Engineer, American Color
PH: 615-377-7426
FX: 615-377-0325

Alec Peden
- I'd love to love you but I'm too impure an angel - 

evolution maillist  -  evolution helixcode com

Andrea Dell'Amico
<adellam link it> - Link s.r.l. <>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]