Re: [Evolution] problem running 6.2 snapshots

I tried that and evo now works a treat. The installer had managed to put
multiple versions of particular RPM's on my system (eg  gtkhtml) - or
perhaps more correctly, had failed to remove particular evo RPM's when
it installed the new ones.  I updated the RPM db, removed all evo RPM's,
then ran the helix-installer.

Thanks for the help :)


On 14 Feb 2001 11:47:17 -0600, Stephen M. Williams wrote:
I've been running Evolution on RH 6.2 with (mostly) no problems.  I've
not had problems installing any of the RPMs from the snapshots but I
don't use the updater to do it.  With your RPM install kind-of hanging
like that, you might want to have RPM rebuild the database.  I had a
similar problem to the one you're having before and rebuilding fixed it
for me.  try running

rpm --rebuilddb

Afterwards you might want to uninstall and reinstall the latest snapshot
RPMs and see if it helps.

Good luck,


On 14 Feb 2001 12:17:01 -0500, Ettore Perazzoli wrote:
It looks like the installation didn't actually update all the packages

  I am Cc:ing the distro people, that maybe know what is going on.

On 14 Feb 2001 17:09:05 +1100, Matt McManus wrote:
Hi there,

I have been succesfully running evo snapshots for about a month now on a
Redhat 6.2 box. My problems started when I used Helix Updater to download
the Feb 10 snapshot. All the rpm's were downloaded as per usual, however
the Updater ran into serious problems when trying to install. After a few
minutes of furious disk activity, the machine eventually hung. I then
tried to install the rpms by hand, with similar results. Lots of disk
activity, but no hash marks to indicate that it might be installing
anything. It appeared that nothing was installed, however when I tried to
run Evo, it failed.

I was content to believe that it might have been a one-off error with the
RPM's, and waited until the next snapshot appeared (Feb 13). This one
installed OK, but evo still fails on startup. My helix-gnome is completely
up to date, and I have tried 'killev' and 'oaf-slay' (just in case).

evolution maillist  -  evolution helixcode com

Matthew McManus
Systems Administrator, Proximity

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]