Re: [Evolution] Distribution not supported

Thanks, that worked.

I had changed that file to read Linux Red Hat 6.2. But that didn't work.

I couldn't remember what it said previously. I also had not removed the
mandrake-release file.

Thanks again.

Jimmie Houchin

Alec Peden wrote:

if i understand what happened, it should be fixed by editing the
/etc/redhat-release file to say "
Red Hat Linux release 6.2 (Zoot)" then remove the /etc/mandrake-release
file. Good luck


On 06 Feb 2001 21:31:46 -0600, Jimmie Houchin wrote:

A few days ago I was working on my computer messed up LILO and my boot
floppy disk. My system had never booted off of the hard drive due to RH
6.2 being installed to the hard drive while at /dev/hda and the
motherboard doesn't want to boot off a drive on IDE0. I hadn't been able
to moved the drive to /dev/hdc at that time.

I tried to use an old Mandrake 6 cd to boot in order to fix things. It
installed a minimum of stuff and changed what my system thinks it is to
Mandrake. I removed most of those rpm's but Helix Updater now won't work
because "Sorry your distribution type is unsupported.".

I got TomsRtBt, fixed my problem, got LILO fixed and the hard drive on
/dev/hdc and everything is great. Even just compiled 2.4.1 kernel. But
how do I get Helix Updater to work so I can update Gnome and Evolution?
I don't know where it is finding this information or what to set it to.

Thanks for any help and sorry for rambling.

Jimmie Houchin

evolution maillist  -  evolution helixcode com

Alec Peden
- I'd love to love you but I'm too impure an angel -

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]