Re: [Evolution] Configuration Database not found..AGAIN.

This has been a problem for some for a long time.  It is still a problem
for me.  I've tried many things to correct this, but to no avail - I
have to run "oaf-slay' every time BEFORE I start Evo or I get the
dreaded message.

I have sent in traces, etc., but have gotten nothing to try from the
folks at Ximian yet that solved this problem.

Best Regards,


On Sun, 2001-12-09 at 20:13, Andrew Green wrote:
I know this has been posted before, but I didn't see any real or 
satisfactory solution so I'm asking myself.  This problem stopped me at 
0.99 and 0.99.1, so I gave up.  Seeing 1.0 announced I thought I'd try 

Slackware 8.  I've installed all required packages as defined in the 
README, including those distributed alongside the evolution-1.0.tar.gz. 
 Everything was built from source, with --prefix=/opt/gnome.

Upon starting evolution, in the xterm I get:

evolution-shell-WARNING **: Cannot access Bonobo/ConfigDatabase on 
wombat: (IDL:OAF/GeneralError:1.0)

and in a popup window I get:

Cannot Initialize the Ximian Evolution shell: Configuration Database not 

ldd shows no reference to the mozilla libs for *anything* in 
/opt/gnome/bin/* so I assume that the previous post regarding this 
doesn't apply....and since I don't have the moz libs/includes installed, 
I'm not surprised.  (mozilla is self-contained)

What does concern me is that nobody seems to have any idea where this 
problem is manifested, nor how to solve it.  How can this be?  Surely 
one of the developers has encountered this, and traced it!

BTW - Running evolution as root or a regular user makes no difference; 
same error.

I'd be glad to assist in any troubleshooting...I'd really like to 
actually see evo work.


Andrew Green - SecureTrendz, Inc. 
andrew green securetrendz com
719.277.6601 office - 303.880.7710 mobile

evolution maillist  -  evolution ximian com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]